Marketplace Platform Release v2 Maintenance
Resolved
Oct 30, 2023 at 7:36pm UTC
We are pleased to announce that services have been restored, and normal operations have resumed. We will continue to monitor the situation in case any issues arise.
Affected services
Updated
Oct 30, 2023 at 7:36pm UTC
Our Engineering teams now report a successful restoration of services. We will continue monitoring our applications to ensure there are no additional side effects of downtime.
Affected services
Updated
Oct 30, 2023 at 6:16pm UTC
Update: we are still working on restoring services, we anticipate downtime to continue for several more hours.
Affected services
Updated
Oct 30, 2023 at 3:42pm UTC
We have identified the issue impacting our Client Portal, and our engineering team is actively working to resolve it. It is anticipated that this problem may persist for several hours, and we will provide updates as soon as we have new information to share.
Affected services
Created
Oct 30, 2023 at 2:42pm UTC
At the moment, we are experiencing an issue that is affecting the operation of some of our systems. We are currently investigating the matter and will keep you updated.
Affected services